Back to overview
Degraded
Web Proxy Error
Feb 12 at 09:51pm GMT
Affected services
schoolworkhelper.netlify.app
Resolved
Feb 13 at 10:15am GMT
The error has been fixed and the service is up and running. Thanks for cooperation.
Affected services
schoolworkhelper.netlify.app
Updated
Feb 12 at 10:19pm GMT
The root issue has been identified, and we are working on a fix. ETA: ~20hours until deployment.
Affected services
schoolworkhelper.netlify.app
Created
Feb 12 at 09:51pm GMT
We’re having some trouble with Google Search and handling with other URLs. We’re working to fix the problem as quickly as we can. We’ll share another update shortly. In the meantime, we suggest using the address bar for all requests.
Affected services
schoolworkhelper.netlify.app